[Magento Upgrade] 1.9.1 php issue

Konstantin from https://www.goivvy.com talks about strange error while upgrading magento to 1.9.1 version

It came down to php not being compatible with the latest magento framework

enjoy

Update: if you’re still on Magento 1 – upgrade to M2 before it’s too late. (M1 support ends in 2020). Here is my in-depth tutorial to help you with a migration process – https://www.goivvy.com/blog/magento-2-migration

source